Jump to content



Photo
- - - - -

GTA SA keeps crashing!


  • Please log in to reply
5 replies to this topic

#1 TrikkiGunzz

TrikkiGunzz

    Nobody Special

  • Members
  • 3 posts
  • No Flag 

Posted 06 June 2010 - 10:25 AM

Hey everybody. So basically my problem here is my GTA SA keeps crashing....I had installed some mods before but I uninstalled them and uninstalled my GTA SA off of my computer. I then re install my GTA SA back and it crashes on me? I get to the part where the game is loading I don't even get into the game and it crashes. That's only if I'm lucky though on times when I'm not it won't even let me get to start new game/load game section it will just freeze/crash. So I was wondering does anyone know what's up?

Any help will be appreciated! Thanks.

-Trikki

#2 ukjamietuk2

ukjamietuk2

    Shoplifter

  • Members
  • 7 posts
  • No Flag 

Posted 06 June 2010 - 11:43 AM

i had this problem , i think its to do with damaged car files in the gta3.img , or it could be some of the vehicle IDEs or stuff similar to that

thought saying that you said you unistalled it.
it might just be an error during installation , try uninstalling it and reinstalling it again .

#3 TrikkiGunzz

TrikkiGunzz

    Nobody Special

  • Members
  • 3 posts
  • No Flag 

Posted 06 June 2010 - 12:43 PM

i had this problem , i think its to do with damaged car files in the gta3.img , or it could be some of the vehicle IDEs or stuff similar to that

thought saying that you said you unistalled it.
it might just be an error during installation , try uninstalling it and reinstalling it again .




I already uninstalled and reinstalled. Still doesn't work.

#4 ukjamietuk2

ukjamietuk2

    Shoplifter

  • Members
  • 7 posts
  • No Flag 

Posted 07 June 2010 - 03:23 PM

hmmmm , what version is the game EU or US and what version # is it 1 or 2


if its version 2 try downgrading it and trying that ,

if you still have no success , then the problem may lie in the installation files .

#5 TrikkiGunzz

TrikkiGunzz

    Nobody Special

  • Members
  • 3 posts
  • No Flag 

Posted 09 June 2010 - 07:26 AM

hmmmm , what version is the game EU or US and what version # is it 1 or 2


if its version 2 try downgrading it and trying that ,

if you still have no success , then the problem may lie in the installation files .



I figured it out myself. It was none of this stuff. I love love LOVE how this community SUCKS at fucking helping people. PLEASE BAN ME FROM HERE.

#6 Samil

Samil

    Writer and co-producer of Ace of Spades

  • Members
  • PipPipPipPipPipPipPip
  • 778 posts
  • Romania 

Posted 09 June 2010 - 08:01 PM

Calm down, you just didn't got the right help you needed.Neither I know, as my game also crashes after a while [not on instant]
When you reinstall you don't replace the gta3.img with a modded one, don't you?
Posted Image
Thanks to Ionutt3 for the signature!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users