Jump to content



Photo
- - - - -

Help with img tool


  • Please log in to reply
3 replies to this topic

#1 Just Misunderstood........

Just Misunderstood........

    Shoplifter

  • Members
  • 8 posts
  •    England 

Posted 07 February 2010 - 05:41 PM

hi just a quick question, my img tools all messed up, it was fine but now when i use it, i replace cars (making sure .dff and .txd names are the same) it does that fine, but when i try to rebuild archive it does approx 10-20% the says I/O error 23, its not the mod thats corrupt cus it does it with any mod i try, also ive checked gta3.img properties and its not set to read only, if i set it to read only img tool wont even open it. any ideas guys? much appreciated, thanks! :D

#2 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 08 February 2010 - 04:12 AM

you dont need to rebuild archive.

you should make sure you backup the individual txd's and dff's, so when you add in a car eg admiral

search admiral.txd and admiral.dff, change them to admiral0.txd / dff. then add "admiral.txd" from your mod. makes things a lot easier. some people have had problems with the "replace" function.

#3 Just Misunderstood........

Just Misunderstood........

    Shoplifter

  • Members
  • 8 posts
  •    England 

Posted 08 February 2010 - 02:02 PM

thanx 4 the reply m8, at least i got one unlike other crappy forums lol, ur well deserving of the title boss lol

P.S nice 22b i got a 2.0 sport, 22b's just a dream for me lol XD

#4 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 08 February 2010 - 09:52 PM

hahaha not mine just a dream for me too :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users