Sign in to follow this  
Followers 0
_Ray

Slow as hell? Server timeouts?

23 posts in this topic

Sometimes this site takes 15 minutes to load a page. Sometimes it doesn't load it at all. Sometimes it pops up in a tenth of a second like EVERY OTHER website.

So what's up, you holding out on a server upgrade or limiting the bandwidth for restricted members?

1 person likes this

Share this post


Link to post
Share on other sites

Nope, the server has been having technical difficulties at the moment. Guess Chris chose the wrong server when he changed it to the same one as where the MTA Server was hosted. And I don't think the Staff would restrict bandwidth for Restricted members, that'd be just stupid.

Share this post


Link to post
Share on other sites

The server is experiencing some difficulties, and there's a team trying a bunch of fixes to solve the problem, to no avail. I think we're migrating to another server soon which should solve all this.

Sorry to anyone else this has affected, it's a pain in the ass for us too. ;)

Share this post


Link to post
Share on other sites

And I don't think the Staff would restrict bandwidth for Restricted members, that'd be just stupid.

Actually it sounds exactly like something they would do.

We love you Raybob. <3

Guess Chris chose the wrong server when he changed it to the same one as where the MTA Server was hosted.

LOL. No. We never moved there. The MTA server is completely unrelated to TGTAP and isn't very good anyway.

TGTAP's current server is actually fairly good and we've been using it for a couple of years now. But it's been having some technical problems lately as has been mentioned already in this topic, tech guys have been optimising Apache and have updated the kernel, but nothing they do seems to be improving. It's still being looked into and if anything changes I'll update this topic.

Yes we're all getting annoyed by it, but we will be doing a big server move in the next couple of weeks anyway.

I'm bringing TGTAP back home to the UK where it belongs :)

Sorry Americans, but you know, most of our traffic is Europe based (about 60%) so it makes sense for us to host the site in Europe. The server we're getting is many many times more powerful than the current one, so everyone should see a very noticeable increase in speed.

We're looking to move with as little downtime as possible, but a topic will be made once we decide on a date for the move outlining what will happen. And in the case of more downtime than expected we'll keep our twitter/facebook pages updated with status reports so you know when we expect to be back.

Share this post


Link to post
Share on other sites

It's good that it's coming back to the UK. Sometimes the site could get really slow when you have these adverts about Virgin, O2 and Thomas Cook appearing where the ads normally are, they tend to kill the internet on my computer - so I have to close TGTAP tab, go on to other sites and come back later. Hopefully, this'll be less of an issue when TGTAP server moves.

Share this post


Link to post
Share on other sites

This site is fine for me now, about a week ago I couldn't get on but seems OK currently. As long as the server move keeps the speed consistently high then that's fine.

EDIT: NEW problem. What's with the MAG advert appearing over where the preview and post reply buttons are? I can't close it either, WTF.

Share this post


Link to post
Share on other sites

2 x Intel Quad Core 2.4GHz E5530 Gainestown i7 CPUs

12Gb DDR3 1333Mhz RAM

2 x 500Gb Drives 3Ware RAID

1000Mbit Network Port (yes, one thousand, makes my 20Mbit internet look like shit :D)

Fast enough for you? :)

:clapping: Looks pretty good!

What are you running now?

P.S. it seems to be running a lot better today. :)

Share this post


Link to post
Share on other sites

We wouldn't do anything of the sort for restricted members. Just for you, Raybob.

lol thank god im not lol

2 x Intel Quad Core 2.4GHz E5530 Gainestown i7 CPUs

12Gb DDR3 1333Mhz RAM

2 x 500Gb Drives 3Ware RAID

1000Mbit Network Port (yes, one thousand, makes my 20Mbit internet look like shit :D)

Fast enough for you? :)

damn i want that on my desktop pc im sure that would play SA well LOL

I'm bringing TGTAP back home to the UK where it belongs :)

what the hell i never new this was a United Kingdom founded website

Share this post


Link to post
Share on other sites

It's good that it's coming back to the UK. Sometimes the site could get really slow when you have these adverts about Virgin, O2 and Thomas Cook appearing where the ads normally are, they tend to kill the internet on my computer - so I have to close TGTAP tab, go on to other sites and come back later. Hopefully, this'll be less of an issue when TGTAP server moves.

This site is fine for me now, about a week ago I couldn't get on but seems OK currently. As long as the server move keeps the speed consistently high then that's fine.

EDIT: NEW problem. What's with the MAG advert appearing over where the preview and post reply buttons are? I can't close it either, WTF.

Not sure, haven't had any issues with ads myself lately. I did have that in the past with another ad and it's some weird Firefox bug that's pretty much impossible to fix, mainly because it's the fault of the ad, rather than anything on our part. We've done as much as we can with CSS styling/positioning to prevent it from happening but some ads just override everything.

From April 2010 we will be under a new ad network, rather than UGO, and I'll be in complete control of it, which means I can stop any troublesome ads like that one from showing at all, which will be great.

What are you running now?

P.S. it seems to be running a lot better today. :)

Really? I've had a few minutes downtime twice...

The current server:

Quad Core Intel Xeon X3220 2.40Ghz

4GB RAM

100Mbit Network Port

It's a 32bit OS as well, rather than 64, so we can't even make use of any more RAM.

As you can see, the new server we'll be getting is so much better, you can hardly compare them!

I'm bringing TGTAP back home to the UK where it belongs :)

what the hell i never new this was a United Kingdom founded website

Yep, I'm from England :)

In fact a number of the first sites to get big were British founded. GTANet/GTAForums, iGTA (formerly GTA4.tv), and the gone but not forgotten CodenameGTA. :)

Share this post


Link to post
Share on other sites

I've been experiencing hiccups on this site recently; I don't really care about the server location, as long as the site is still easily accessible, although it does depend on where you reside.

Share this post


Link to post
Share on other sites

I've been experiencing what Raybob is or was (don't know if he's still experiencing problems with the website) experiencing for the last few days. :/

Share this post


Link to post
Share on other sites

Does this have anything to do with the image tags not working?

http://i361.photobucket.com/albums/oo57/RayBob328/MakingSurroundSound-TheGTAPlaceForu.jpg

I realize that the restricted members can't see images, but when I logged out, the picture still wasn't there, whereas everybody's avatars and signatures came up, as expected.

EDIT:

Scrap that, it seems to be working now . . .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0