Jump to content



Photo
- - - - -

Slow as hell? Server timeouts?


  • Please log in to reply
22 replies to this topic

#1 _Ray

_Ray

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,107 posts

Posted 29 January 2010 - 08:37 PM

Sometimes this site takes 15 minutes to load a page. Sometimes it doesn't load it at all. Sometimes it pops up in a tenth of a second like EVERY OTHER website.

So what's up, you holding out on a server upgrade or limiting the bandwidth for restricted members?
Posted Image

#2 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 29 January 2010 - 08:38 PM

Nope, the server has been having technical difficulties at the moment. Guess Chris chose the wrong server when he changed it to the same one as where the MTA Server was hosted. And I don't think the Staff would restrict bandwidth for Restricted members, that'd be just stupid.

Posted Image


#3 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 29 January 2010 - 08:40 PM

The server is experiencing some difficulties, and there's a team trying a bunch of fixes to solve the problem, to no avail. I think we're migrating to another server soon which should solve all this.

Sorry to anyone else this has affected, it's a pain in the ass for us too. ;)

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#4 _Ray

_Ray

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,107 posts

Posted 29 January 2010 - 08:41 PM

And I don't think the Staff would restrict bandwidth for Restricted members, that'd be just stupid.


Actually it sounds exactly like something they would do.
Posted Image

#5 Damjan

Damjan

    We are using Linux daily to UP our productivity - so UP yours

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,527 posts

Posted 29 January 2010 - 09:35 PM

They won't.It's been good for me, although the server is known for having problems even before you joined here, atleast i had problems with it, and i wasn't restricted then.

Posted Image


#6 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 29 January 2010 - 09:37 PM

We wouldn't do anything of the sort for restricted members. Just for you, Raybob.

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#7 _Ray

_Ray

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,107 posts

Posted 29 January 2010 - 11:25 PM

We wouldn't do anything of the sort for restricted members. Just for you, Raybob.


Sounds about right.
Posted Image

#8 Ivan

Ivan

    Too far to get home.

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,996 posts

Posted 30 January 2010 - 12:18 AM

Cut the victim act , will you?
Posted Image

Thanks to Greensabre.

#9 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,941 posts

Posted 30 January 2010 - 12:44 AM


And I don't think the Staff would restrict bandwidth for Restricted members, that'd be just stupid.


Actually it sounds exactly like something they would do.

We love you Raybob. <3

Guess Chris chose the wrong server when he changed it to the same one as where the MTA Server was hosted.

LOL. No. We never moved there. The MTA server is completely unrelated to TGTAP and isn't very good anyway.
TGTAP's current server is actually fairly good and we've been using it for a couple of years now. But it's been having some technical problems lately as has been mentioned already in this topic, tech guys have been optimising Apache and have updated the kernel, but nothing they do seems to be improving. It's still being looked into and if anything changes I'll update this topic.
Yes we're all getting annoyed by it, but we will be doing a big server move in the next couple of weeks anyway.


I'm bringing TGTAP back home to the UK where it belongs :)

Sorry Americans, but you know, most of our traffic is Europe based (about 60%) so it makes sense for us to host the site in Europe. The server we're getting is many many times more powerful than the current one, so everyone should see a very noticeable increase in speed.

We're looking to move with as little downtime as possible, but a topic will be made once we decide on a date for the move outlining what will happen. And in the case of more downtime than expected we'll keep our twitter/facebook pages updated with status reports so you know when we expect to be back.

#10 _Ray

_Ray

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,107 posts

Posted 30 January 2010 - 04:44 AM

Let's hope it's a VERY fast server since my internet turns to sh*t going all the way across the ocean.

Posted Image
Posted Image

#11 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,941 posts

Posted 30 January 2010 - 02:19 PM

2 x Intel Quad Core 2.4GHz E5530 Gainestown i7 CPUs
12Gb DDR3 1333Mhz RAM
2 x 500Gb Drives 3Ware RAID
1000Mbit Network Port (yes, one thousand, makes my 20Mbit internet look like shit :D)

Fast enough for you? :)

#12 Thomas.

Thomas.

    Capo

  • Elite Members
  • 6,715 posts
  • United Kingdom 

Posted 30 January 2010 - 02:47 PM

It's good that it's coming back to the UK. Sometimes the site could get really slow when you have these adverts about Virgin, O2 and Thomas Cook appearing where the ads normally are, they tend to kill the internet on my computer - so I have to close TGTAP tab, go on to other sites and come back later. Hopefully, this'll be less of an issue when TGTAP server moves.

Posted Image
Past member of the Fiore Family Mafia ;_;


#13 The Bossman

The Bossman

    The Unholy Trio

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,175 posts

Posted 30 January 2010 - 03:01 PM

This site is fine for me now, about a week ago I couldn't get on but seems OK currently. As long as the server move keeps the speed consistently high then that's fine.

EDIT: NEW problem. What's with the MAG advert appearing over where the preview and post reply buttons are? I can't close it either, WTF.

Prcd1Cj.jpg

 
'Why did I move here? I guess it was the weather'

#14 _Ray

_Ray

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,107 posts

Posted 30 January 2010 - 03:31 PM

2 x Intel Quad Core 2.4GHz E5530 Gainestown i7 CPUs
12Gb DDR3 1333Mhz RAM
2 x 500Gb Drives 3Ware RAID
1000Mbit Network Port (yes, one thousand, makes my 20Mbit internet look like shit :D)

Fast enough for you? :)



:clapping: Looks pretty good!

What are you running now?

P.S. it seems to be running a lot better today. :)
Posted Image

#15 Johnathon Hurcombe

Johnathon Hurcombe

    GTA IV TO SA

  • Banned
  • 84 posts

Posted 30 January 2010 - 07:31 PM

We wouldn't do anything of the sort for restricted members. Just for you, Raybob.

lol thank god im not lol


2 x Intel Quad Core 2.4GHz E5530 Gainestown i7 CPUs
12Gb DDR3 1333Mhz RAM
2 x 500Gb Drives 3Ware RAID
1000Mbit Network Port (yes, one thousand, makes my 20Mbit internet look like shit :D)

Fast enough for you? :)

damn i want that on my desktop pc im sure that would play SA well LOL

I'm bringing TGTAP back home to the UK where it belongs :)


what the hell i never new this was a United Kingdom founded website

#16 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,941 posts

Posted 30 January 2010 - 09:14 PM

It's good that it's coming back to the UK. Sometimes the site could get really slow when you have these adverts about Virgin, O2 and Thomas Cook appearing where the ads normally are, they tend to kill the internet on my computer - so I have to close TGTAP tab, go on to other sites and come back later. Hopefully, this'll be less of an issue when TGTAP server moves.

This site is fine for me now, about a week ago I couldn't get on but seems OK currently. As long as the server move keeps the speed consistently high then that's fine.

EDIT: NEW problem. What's with the MAG advert appearing over where the preview and post reply buttons are? I can't close it either, WTF.

Not sure, haven't had any issues with ads myself lately. I did have that in the past with another ad and it's some weird Firefox bug that's pretty much impossible to fix, mainly because it's the fault of the ad, rather than anything on our part. We've done as much as we can with CSS styling/positioning to prevent it from happening but some ads just override everything.

From April 2010 we will be under a new ad network, rather than UGO, and I'll be in complete control of it, which means I can stop any troublesome ads like that one from showing at all, which will be great.

What are you running now?

P.S. it seems to be running a lot better today. :)

Really? I've had a few minutes downtime twice...

The current server:
Quad Core Intel Xeon X3220 2.40Ghz
4GB RAM
100Mbit Network Port

It's a 32bit OS as well, rather than 64, so we can't even make use of any more RAM.

As you can see, the new server we'll be getting is so much better, you can hardly compare them!


I'm bringing TGTAP back home to the UK where it belongs :)


what the hell i never new this was a United Kingdom founded website

Yep, I'm from England :)

In fact a number of the first sites to get big were British founded. GTANet/GTAForums, iGTA (formerly GTA4.tv), and the gone but not forgotten CodenameGTA. :)

#17 Johnathon Hurcombe

Johnathon Hurcombe

    GTA IV TO SA

  • Banned
  • 84 posts

Posted 02 February 2010 - 09:44 AM

Yep, I'm from England :)

In fact a number of the first sites to get big were British founded. GTANet/GTAForums, iGTA (formerly GTA4.tv), and the gone but not forgotten CodenameGTA. :)

GTANET is crap

#18 Huckleberry Pie

Huckleberry Pie

    "There's always something,"

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,978 posts
  • Philippines 

Posted 02 February 2010 - 12:51 PM

I've been experiencing hiccups on this site recently; I don't really care about the server location, as long as the site is still easily accessible, although it does depend on where you reside.

Posted Image

Ubisoft should take a look at this...
"We love Him because He first loved us." - 1 John 4:9-10


#19 Highwire

Highwire

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,119 posts

Posted 05 February 2010 - 06:21 AM

The sites working fine for me. I've had no downtimes or anything. Never slow either....

#20 NickS

NickS

    An Enforcer of the Raiders MC

  • Members
  • PipPipPipPipPip
  • 500 posts
  • Indonesia 

Posted 06 February 2010 - 03:57 PM

I've been experiencing what Raybob is or was (don't know if he's still experiencing problems with the website) experiencing for the last few days. :/

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users