Jump to content



Photo
- - - - -

Forum Slowness Gone


  • This topic is locked This topic is locked
6 replies to this topic

#1 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,930 posts

Posted 17 May 2005 - 08:34 PM

I know some people who were saying that the forums were slow and we decided it was because of that Splinter Cell ad campaign we had running. Well it's ended now, and first of all I'd like to thank everyone who clicked it.
Second of all, since it's gone we have a new one in place, and as of yet I haven't got and problems with speed of the forums, so it must have been just that ad.

Oh and this Xmods advert is turning out to be the most successful ad campaign we've ever ran, its paying for the hosting bills nicely. :)

#2 Slavik Von Stockholm

Slavik Von Stockholm

    STFUPPERCUT!

  • Elite Members
  • 810 posts
  • United States 

Posted 17 May 2005 - 08:53 PM

Thank God, finally! I thought I was the only one with my slow ass comp. Thanks man. That was becoming really annoying!

#3 Airashii

Airashii

    AR Fanboy Pride!

  • Elite Members
  • 2,088 posts
  •    England 

Posted 18 May 2005 - 07:33 PM

Well that's good news.

I see you've already gotten yourself a replacement.

Good luck with that.
Posted Image

#4 Spaz The Great

Spaz The Great

    Numba' one in the hood, G!

  • Elite Members
  • 9,926 posts

Posted 18 May 2005 - 09:44 PM

Well, the forums are going a tad bit faster, but that advertisement won't show up and it constantly says it's transferring the data. On top of that, my saved password won't show up unless the ads all finish loading. By that time I already have it typed out. Grrr.

Posted Image

There is no "freedom of speech" in forums, yes you can say what you want but in the end what the mods say gos. This is not a democracy.

lolz

#5 888ball

888ball

    Assassin

  • Elite Members
  • 744 posts
  •    England 

Posted 20 May 2005 - 04:40 PM

cant say it ever was that slow

#6 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,930 posts

Posted 20 May 2005 - 07:30 PM

Yeah for some reason they've almost always been fast for me, whether its because I'm on them everyday so everything's in my cache I don't know but its normally fast. That splinter cell ad definitely slowed it down though I'm glad its finished now, and it paid hosting bills for about 5 months!

#7 Righty

Righty

    *lurks*

  • Elite Members
  • 1,962 posts
  • United States 

Posted 21 May 2005 - 11:35 PM

So that's why they were slow for a while. I clicked on the splinter cell thing alot and this add too because I don't know the url for the site.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users