Jump to content



Photo
- - - - -

IPB3 Bugs


  • Please log in to reply
51 replies to this topic

#41 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 24 August 2009 - 04:31 PM

Also, I noticed that now I can't edit the first post of a topic I made myself. :o

Posted Image


#42 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,941 posts

Posted 24 August 2009 - 05:45 PM

Is there anyway possible, that when you click on the icon to open the profile's short info in the same tab, to type a comment in the popup too?

Sorry I'm not sure what you mean.

Also, I noticed that now I can't edit the first post of a topic I made myself. :o

Just checked permissions for the members group are they are fine. Can you try again, and if there's a specific error message post it here. Thanks.

#43 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 24 August 2009 - 05:59 PM

Actually I don't even see the button and it only happens on the Trivia Topic and older topics. Maybe upgrade bug...?
Posted Image

Posted Image

Posted Image


#44 Thomas.

Thomas.

    Capo

  • Elite Members
  • 6,715 posts
  • United Kingdom 

Posted 24 August 2009 - 06:15 PM

When I try and edit the AIM address when you edit your profile, I tried removing the dash I had but I couldn't find the AIM text box in there - not that I have any interest with AIM, I much prefer MSN over it.

Posted Image
Past member of the Fiore Family Mafia ;_;


#45 Damjan

Damjan

    We are using Linux daily to UP our productivity - so UP yours

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,527 posts

Posted 24 August 2009 - 06:42 PM

@ Chris:

This.

Posted Image

All i want is in that popup, below the four icons and the rep, to be an option to post a comment, instead of going to his profile to post one.

Posted Image


#46 Husky

Husky

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,441 posts

Posted 25 August 2009 - 07:34 PM

I found a Solid Button Glitch. It doesnt just work on my PC, it also works on my mom's, family, and the Mac. I don't know everytime I get ready to log in it says my username and then password automatically. Then when I press Go or Sign In it just stays stuck. So I have to go to password and press Enter. And this also works when your signed in too, like when your on the main forum page and click on "View New Content" it does nothing. I even click on the sub forums and it does nothing. The only un-solid buttons that work can go through other people's profile's. :/

Posted Image


#47 Alvas.

Alvas.

    Stay Cool !

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,272 posts
  • India 

Posted 27 August 2009 - 05:00 PM

The status updates do not work in chrome...also some more bugs. :)

Posted Image

Posted Image


#48 Damjan

Damjan

    We are using Linux daily to UP our productivity - so UP yours

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,527 posts

Posted 02 September 2009 - 05:17 PM

The countries don't work, whenever i click a flag it returns me to the forums, not the members in that country.

Posted Image


#49 Alvas.

Alvas.

    Stay Cool !

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,272 posts
  • India 

Posted 02 September 2009 - 05:53 PM

Yup. They don't work.

Posted Image

Posted Image


#50 Bulletproofboy

Bulletproofboy

    Hired Muscle

  • Restricted
  • PipPipPipPipPip
  • 473 posts

Posted 03 September 2009 - 07:43 PM

Yep what steam + eazy said.

when i click a flag it returns me to the forums

#51 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,941 posts

Posted 03 September 2009 - 07:55 PM

Guys it's already in the known issues. Don't need three more people to confirm it :/

#52 Damjan

Damjan

    We are using Linux daily to UP our productivity - so UP yours

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,527 posts

Posted 03 September 2009 - 07:56 PM

Oh.

You know i don't go back at pages.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users