Jump to content



Photo
- - - - -

Server move [cancelled]


  • This topic is locked This topic is locked
27 replies to this topic

#21 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 15 April 2009 - 11:51 PM

Heh, I've reinstalled SA now, and I should be on MTA a bit more frequently now, help with tracking down hackers and whatnot. Sorry for the absence. :P

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#22 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 17 April 2009 - 12:27 AM

hmm servers down now, maybe they are moving it...

nope lol.

Edited by WRX22B1998, 17 April 2009 - 02:30 AM.


#23 Mpilk901

Mpilk901

    Proudly destroying the community since March '07.

  • Elite Members
  • 2,505 posts
  •    Scotland 

Posted 17 April 2009 - 10:09 PM

It's been offline for a while today, I can't believe it hasn't even moved! Apparently we were just having a bad day and the server is back up now.

Nothing to see here, move along


#24 rockstarrem

rockstarrem

    #SocialMediaPresence

  • Super Mods
  • 4,246 posts
  • United States 

Posted 17 April 2009 - 10:40 PM

Yeah we had a little conflict, everythings fixed now.

Posted Image


#25 serverFFS

serverFFS

    Nobody Special

  • Members
  • 1 posts
  • No Flag 

Posted 19 April 2009 - 06:49 AM

Wow, the service you are using is very average. It has spent an amount of time offline, and the IP and port and now being changed. Pretty shitty service.

Don't you think this is somehow related?
We were not happy with the service provided by the datacenter, since we demand 99.999% uptime, and have found another datacenter who is able to provide this.
Due to the IP change not being very comfortable, and the old datacenter promising this won't happen again, we've decided to stay with them for now.

This is ridiculous Dom. I'm happy if the server remains where it is, but for the service providers to tell you that they will move it within 48 hours and then take no action and leave you in the dark about what's actually happening is just slack. Bloody hell it's hard to find a decent service out there these days!

*vent*

For some reason, our E-Mail sent after it (explaining what I just said above) did not get received by properly by some customers..
It might be we used a keyword which got the E-Mail to spam/junk.

Especially with MTA and SA-MP it's hard.

I really had the feeling you were quite happy with the service, based upon the uptime, service and control panel we are offering.

It's been offline for a while today, I can't believe it hasn't even moved! Apparently we were just having a bad day and the server is back up now.

This was because we were still waiting for our banners to be placed for quite a few months, and we sent out earlier warnings that the server would be suspended if the banners would not be up within a reasonable amount of time.
3 weeks after our final warning we suspended the server and sent our an E-Mail this was because of the lack of banners.
Suddenly, within 5 minutes of the E-Mail, the banners were up, on which the servers were restored to their original state.

Edited by serverFFS, 19 April 2009 - 06:51 AM.


#26 Earthbound

Earthbound

  • Elite Members
  • 950 posts
  • Australia 

Posted 19 April 2009 - 10:01 AM

Wow, the service you are using is very average. It has spent an amount of time offline, and the IP and port and now being changed. Pretty shitty service.

Don't you think this is somehow related?
We were not happy with the service provided by the datacenter, since we demand 99.999% uptime, and have found another datacenter who is able to provide this.
Due to the IP change not being very comfortable, and the old datacenter promising this won't happen again, we've decided to stay with them for now.

No. I hadn't thought that at all... but thanks for clearing that up.

This is ridiculous Dom. I'm happy if the server remains where it is, but for the service providers to tell you that they will move it within 48 hours and then take no action and leave you in the dark about what's actually happening is just slack. Bloody hell it's hard to find a decent service out there these days!

*vent*

For some reason, our E-Mail sent after it (explaining what I just said above) did not get received by properly by some customers..
It might be we used a keyword which got the E-Mail to spam/junk.

Quite possibly. It's hard to avoid the spam filter these days.

Well... I'll retract my previous frustrations as the move will mean better uptime and less service interruption.

:)

Posted Image
I hate to be the one to break it to you, but a clear conscience
is generally the result of a faulty memory, not a faultless life.
Want a new sig? Click here!
GET ON MTA


#27 rockstarrem

rockstarrem

    #SocialMediaPresence

  • Super Mods
  • 4,246 posts
  • United States 

Posted 19 April 2009 - 12:04 PM

Especially with MTA and SA-MP it's hard.

I really had the feeling you were quite happy with the service, based upon the uptime, service and control panel we are offering.


I am happy with it to an extent, it's just I usually come home and the server is down and everyone's complaining and I need to start it up again. You think you can put that restart script into place? If you do, will it affect anything?

And yesterday you told me the server move has gotten delayed, now your not doing it at all. That was the main reasoning of saying this at the time, I was a little concerned as to when the server was going to be moved. I don't have a spam/junk filter. I guess I'll unpin the topic in any case.

It's been offline for a while today, I can't believe it hasn't even moved! Apparently we were just having a bad day and the server is back up now.

This was because we were still waiting for our banners to be placed for quite a few months, and we sent out earlier warnings that the server would be suspended if the banners would not be up within a reasonable amount of time.
3 weeks after our final warning we suspended the server and sent our an E-Mail this was because of the lack of banners.
Suddenly, within 5 minutes of the E-Mail, the banners were up, on which the servers were restored to their original state.


Don't say "suddenly", I talked to you about it before hand. It's not like we magically put them there, Chris just forgot, he told me he forgot - he never comes to this section of the forum anymore and obviously that's why.

Posted Image


#28 Gerard

Gerard

    Underboss

  • Administrators
  • 3,873 posts

Posted 19 April 2009 - 12:24 PM

Let's not argue with the nice server guys... nobodys accusing anyone of anything. They've been more than patient waiting for their banners to be put up, it doesn't matter whose responsibility that was. They're up now, so everyone's happy.

Could everyone just make sure that everyone else (our staff, their staff, and our members) know what is going on? It's just frustrating being in the dark for a few days waiting for something that isn't going to happen.

Situation resolved? Topic closed.

Grand Theft Wiki Manager

And not a single fuck was given that day.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users