Jump to content



Photo
- - - - -

Bug Reporting & Support Topic


  • Please log in to reply
44 replies to this topic

#21 Connor

Connor

    Lieutenant

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,665 posts

Posted 20 February 2009 - 01:07 PM

If it is an MTA app issue, I doubt anyone in the team could really do anything about it.

Posted Image

Ah, IRC, where men are men, women are men, and 14-year old girls are FBI agents.


#22 Earthbound

Earthbound

  • Elite Members
  • 950 posts
  • Australia 

Posted 20 February 2009 - 02:07 PM

I'd expected that to be the case. I might submit a bug request to the MTA developers. I'd guess they already know, but I figure I might as well hassle them anyway.

Posted Image
I hate to be the one to break it to you, but a clear conscience
is generally the result of a faulty memory, not a faultless life.
Want a new sig? Click here!
GET ON MTA


#23 Noru

Noru

    Nothing is true

  • Elite Members
  • 2,355 posts

Posted 25 February 2009 - 11:44 PM

I figured this would be the right topic to post this.

I think there's a random problem that just started happening, People have been randomly warping to places and also, there's this command /ap 0, it makes the person invisible and maybe should be removed?
- If everything seems to be going well, you have obviously overlooked something.

#24 rockstarrem

rockstarrem

    #SocialMediaPresence

  • Super Mods
  • 4,254 posts
  • United States 

Posted 26 February 2009 - 12:11 AM

THAT should definitely be removed lol, I'll look into it.

#25 Noru

Noru

    Nothing is true

  • Elite Members
  • 2,355 posts

Posted 26 February 2009 - 12:49 AM

Llama found out about that command when he seen someone use it.
I'm not sure how Llama got him to tell him the command but when NotYouHaha asked about another one, He wouldn't talk. The other command which is still unknown is the Spawn with Armor one.
- If everything seems to be going well, you have obviously overlooked something.

#26 rockstarrem

rockstarrem

    #SocialMediaPresence

  • Super Mods
  • 4,254 posts
  • United States 

Posted 26 February 2009 - 05:42 AM

Yeah I got rid of it, someone tell me if /alpha or /ap works.

--function alphaCommand(command, alpha)
	--alpha = alpha and tonumber(alpha)
	--if alpha then
		--server.setElementAlpha(g_Me, alpha)
	--end
--end
--addCommandHandler('alpha', alphaCommand)
--addCommandHandler('ap', alphaCommand)


#27 TrialByFire

TrialByFire

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,232 posts

Posted 26 February 2009 - 08:56 PM

Hey guys whenever I try and connect to the server it fails, the server wasn't listed so I tried connecting manually by typing in the IP but it still didn't work...

I have no problem with people believing what they want, until they think it's right to try and change what I believe.

I'm so happy, I could shit a rainbow!


#28 NotYouHaha

NotYouHaha

    Ronin

  • Members
  • PipPipPipPipPipPip
  • 573 posts

Posted 26 February 2009 - 09:02 PM

Hey guys whenever I try and connect to the server it fails, the server wasn't listed so I tried connecting manually by typing in the IP but it still didn't work...

Yeah, strange. No one can connect. I think Rem should be working on this. Should be fixed soon. The server was almost always up before this. Could be the server hoster's problem, but I don't know.

#29 Mike356

Mike356

    Lieutenant

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,089 posts

Posted 26 February 2009 - 09:07 PM

when you see the red button it means it down
Posted Image

#30 Noru

Noru

    Nothing is true

  • Elite Members
  • 2,355 posts

Posted 26 February 2009 - 09:10 PM

Yeah, its offline. Well maybe when I get back in a couple of hours it may be up
- If everything seems to be going well, you have obviously overlooked something.

#31 rockstarrem

rockstarrem

    #SocialMediaPresence

  • Super Mods
  • 4,254 posts
  • United States 

Posted 27 February 2009 - 09:58 AM

It's up now even if Game-Monitor is still reporting it's down.

#32 NSanityHD

NSanityHD

    Mai sottovalutare il potere del lato oscuro.

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,268 posts

Posted 27 February 2009 - 10:20 AM

Rem, try to get the code again from game-monitor, and ask Chris or Sherman to stick it back into the "Forum Rules" section of this forum. It'll report it back online.

EDIT: No need. It's on. :P

Edited by Kel-F, 27 February 2009 - 10:20 AM.

Hello everyone! My name is Kyle.

DarkNight Gaming


#33 NotYouHaha

NotYouHaha

    Ronin

  • Members
  • PipPipPipPipPipPip
  • 573 posts

Posted 07 March 2009 - 10:32 PM

So, you find a stupid noob on the server that continually spams and won't shut up... What can you do? :o Mute him?

GREAT IDEA!

Posted Image
Posted Image

What? How can Spider-Vice say "no"? If he couldn't hear him, he wouldn't be able to reply.

ADMIN'S MUTE FUNCTION is BROKEN! :o

So yeah. Maybe you guys will have difficulty trying to fix this, but I'm just putting it out there, so you guys know. I know you can just kick some dude. ;) So don't rely on muting.

Edited by NotYouHaha, 07 March 2009 - 10:34 PM.


#34 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 07 March 2009 - 10:51 PM

Admins can't be muted. Simple as. It stops admins muting all other admins and doing what the hell they want with no protest.

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#35 NotYouHaha

NotYouHaha

    Ronin

  • Members
  • PipPipPipPipPipPip
  • 573 posts

Posted 07 March 2009 - 11:20 PM

Admins can't be muted. Simple as. It stops admins muting all other admins and doing what the hell they want with no protest.

Well, I can remember myself muting some idiot, with the mute function not working...

I'll get proof if I remember.

#36 rockstarrem

rockstarrem

    #SocialMediaPresence

  • Super Mods
  • 4,254 posts
  • United States 

Posted 08 March 2009 - 12:34 PM

I updated the admin script but I doubt it's going to do shit.

#37 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 08 March 2009 - 02:47 PM

What? How can Spider-Vice say "no"? If he couldn't hear him, he wouldn't be able to reply.

I was kidding :P The way you questioned was weird so I said "no i cant hear you" lol.

Posted Image


#38 Eddie Jonshon

Eddie Jonshon

    Shoplifter

  • Banned
  • 7 posts

Posted 19 March 2009 - 05:35 PM

hey guys how r u all? i just installed the mta sa death match but whenever i tried to start the mta sa i always get this error
"Network Module Could Not be located"

can any one fix this problem :whistle:

#39 Connor

Connor

    Lieutenant

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,665 posts

Posted 19 March 2009 - 06:04 PM

There should be a file in your mta directory called 'net.dll', copy it into your SA directory...

Lot of multiple accounts these days btw...*cough*

Edited by Twisted, 19 March 2009 - 06:08 PM.

Posted Image

Ah, IRC, where men are men, women are men, and 14-year old girls are FBI agents.


#40 Koploper

Koploper

    Nobody Special

  • Members
  • 3 posts
  • Netherlands 

Posted 19 April 2009 - 08:16 PM

On my other topic then said I should post this here.

I got banned from the MTA San andreas server. I was banned by EarthBound, around 13:20 Dutch Time, for a reason I don't know.

I joined the server, warped to a person's bike and got of right away. The person shoots at me, so I spawned a Police Car for myself and got a Sub Machine Gun (the highest on the list) and shot back. Just after that I got banned by Earthbound.

I didn't use any cheat programs.

I really want to be unbanned, I don't even know WHY I'm banned, I wasn't on for more than 2 minutes and had killed no one yet.

Thanks.

Greets, Koploper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users