Jump to content



Photo
- - - - -

SA-MP crashing my new comp


  • Please log in to reply
7 replies to this topic

#1 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 17 September 2008 - 05:21 AM

when SA-MP is played on my new computer, it freezes and I have to reset my computer and it keeps doing it, i can play for 1-3 minutes then it will lock-up, i dont get why it does this, it even plays on my old rig,

new comp:
Intel Xeon Quad Core X5355 2.66 GHz
4GB DDR2 RAM
nvidia geforce 9600GT 512MB
500GB HDD
windows XP x64

old comp:
Intel Pentium 4 1.9 GHz
512MB DDR RAM
nvidia geforce 4 64MB
60GB HDD
Windows XP home

i dont get it both run on lowest settings, why wont it run on my new comp, it took alot of time saving up for that, and my new computer finally solid frame-rate on GTA3, and normal SA runs fine just SA-MP crashes

Edited by claude-5, 17 September 2008 - 05:22 AM.

Posted Image

TOXIC worked on this sig, and im greatful :D


#2 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 24 September 2008 - 10:41 AM

hmm strange

maybe (just guessing here), its cos u have windows xp 64bit edition...

otherwise i dont know, bad install or something. try reinstall

#3 Damjan

Damjan

    We are using Linux daily to UP our productivity - so UP yours

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,527 posts

Posted 24 September 2008 - 10:43 AM

Set the compatibility mode for windows 95.Or it's just like WRX22B1998 said.I've run SA-MP only on 8*.Dunno what was the last number.

Edited by σαмε αкα ωεε†, 24 September 2008 - 10:45 AM.

Posted Image


#4 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 24 September 2008 - 11:03 AM

oops, sa-mp was set to a different core to SA :S

Edited by claude-5, 24 September 2008 - 11:05 AM.

Posted Image

TOXIC worked on this sig, and im greatful :D


#5 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 24 September 2008 - 11:19 AM

Set the compatibility mode for windows 95.Or it's just like WRX22B1998 said.I've run SA-MP only on 8*.Dunno what was the last number.


u mean x86 ?

oops, sa-mp was set to a different core to SA :S


lol why are you setting cores for stuff, just leave it alone, i wouldve thought that cause more trouble...

#6 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 24 September 2008 - 11:29 AM

I never have changed it :S, i dunno how it done that

Posted Image

TOXIC worked on this sig, and im greatful :D


#7 Tuukka

Tuukka

    Nobody Special

  • Members
  • 3 posts
  • Finland 

Posted 15 October 2008 - 09:37 PM

BTW If you have a problem that all servers say "the server didn't respond" (but your internet connection is on), try to see if some firewall is blocking SA-MP. Worked for me when i had that kinda problem.

Edited by Tuukka, 15 October 2008 - 09:39 PM.


#8 XDK.S.A

XDK.S.A

    Shoplifter

  • Members
  • 6 posts
  • Saudi Arabia 

Posted 19 February 2009 - 09:36 AM

hi
try to update your graphics card i got nvidia geforce 512 mb and it works fine
it is gust a guss iam not sure i got win xp x64 and it works fine and it works really good with win vista 32
and remember its just a guss




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users