Jump to content



Photo
- - - - -

CAN'T UNINSTALL GTA San Andreas


  • Please log in to reply
15 replies to this topic

#1 -GTA-

-GTA-

    Vandal

  • Members
  • Pip
  • 12 posts

Posted 25 August 2008 - 09:31 PM

I can't uninstall GTA not that I want to, just know that I can't uninstall any time I feel I don't want no more

I get the following when i try to uninstall:

>SetupDLL/SetupDLL.cpp (469)
PAPP:Grand Theft Auto: San Andreas
PVENDOR:Rockstar Games (http://www.RockstarGames.com)
PGUID:E0303B6A-C675-4102-95DA-C013625BFA99
$10.50.0.125
@Windows XP Service Pack 2 (2600) IE 6.0.2900.2180
Error code:-5001

Anybody?
If you embark on a journey of revenge, first dig two graves.

#2 Angry Gorilla

Angry Gorilla

    y hello thar!

  • Members
  • PipPipPipPipPipPip
  • 648 posts
  •    Wales 

Posted 25 August 2008 - 09:48 PM

I had the same problem some time ago, and this is what I did:

Go to Run and type in 'regedit' and then look in HKEY_LOCAL_MACHINE > SOFTWARE > Rockstar Games and delete the folder that says 'GTA San Andreas', now reinstall the game and the uninstaller should work.

Please note that all your mods will be deleted if you follow the above instructions.
Posted Image

#3 -GTA-

-GTA-

    Vandal

  • Members
  • Pip
  • 12 posts

Posted 25 August 2008 - 10:06 PM

I had the same problem some time ago, and this is what I did:

Go to Run and type in 'regedit' and then look in HKEY_LOCAL_MACHINE > SOFTWARE > Rockstar Games and delete the folder that says 'GTA San Andreas', now reinstall the game and the uninstaller should work.

Please note that all your mods will be deleted if you follow the above instructions.


that sounds like it will work thank you.
If you embark on a journey of revenge, first dig two graves.

#4 Angry Gorilla

Angry Gorilla

    y hello thar!

  • Members
  • PipPipPipPipPipPip
  • 648 posts
  •    Wales 

Posted 25 August 2008 - 10:39 PM

No problem :)
Posted Image

#5 GTA DOCTOR

GTA DOCTOR

    Scam Artist

  • Banned
  • 58 posts

Posted 26 August 2008 - 04:59 AM

You should reinstall your windows and format the partition and then it may work :coolthumbup:
DOCTOR OF GTA

Posted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted Image

#6 bdd12

bdd12

    Nobody Special

  • Members
  • 1 posts
  • United States 

Posted 15 October 2008 - 01:25 AM

Thanks So Much For The Help "Angry Gorilla", I Was Having The Same Problem He Was, Now The Game Works Properly. Thanks Again Man! :D

#7 ryder555

ryder555

    Nobody Special

  • Members
  • 1 posts
  • No Flag 

Posted 11 June 2009 - 03:28 AM

Angry Gorilla THAK YOU SOOO MUCH I HAD THE SAME PROBLEM BECAUSE OF A MOD I INSTALLED AND I COULDENT PLAY IT I THOUGHT I WOULD NEVER BE ABLE TO PLAY AGAIN THIS WORKED THANK YOU!!!!!!!!!!!!!!!!!


:clapping:

:thumbsup: :worship: :w00t:

#8 daantjuh040

daantjuh040

    Nobody Special

  • Members
  • 1 posts
  • Netherlands 

Posted 08 September 2010 - 06:31 PM

I had the same problem some time ago, and this is what I did:

Go to Run and type in 'regedit' and then look in HKEY_LOCAL_MACHINE > SOFTWARE > Rockstar Games and delete the folder that says 'GTA San Andreas', now reinstall the game and the uninstaller should work.

Please note that all your mods will be deleted if you follow the above instructions.


i did what you say but when i'm in the SOFTWARE map i can't find "Rockstar Games"
please help, :o

Edited by daantjuh040, 08 September 2010 - 06:32 PM.


#9 hendrikjanvdb

hendrikjanvdb

    Nobody Special

  • Members
  • 2 posts
  • Netherlands 

Posted 30 January 2012 - 06:43 PM


I had the same problem some time ago, and this is what I did:

Go to Run and type in 'regedit' and then look in HKEY_LOCAL_MACHINE > SOFTWARE > Rockstar Games and delete the folder that says 'GTA San Andreas', now reinstall the game and the uninstaller should work.

Please note that all your mods will be deleted if you follow the above instructions.


i did what you say but when i'm in the SOFTWARE map i can't find "Rockstar Games"
please help, Posted Image


Als je 64-bits hebt moet je doen: HKEY_LOCAL_MACHINE > Software > Wow6432Node > Etc.

If you have a 64-bits version of Windows, You have to choose: HKEY_LOCAL_MACHINE > Software > Wow6432Node > Etc.

#10 hendrikjanvdb

hendrikjanvdb

    Nobody Special

  • Members
  • 2 posts
  • Netherlands 

Posted 30 January 2012 - 06:47 PM

Oops... I've got problems too, it doesn't work :(

#11 amazingdude

amazingdude

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,130 posts
  • No Flag 

Posted 30 January 2012 - 07:50 PM

Start a new topic about your problem dude!

#12 MrLanceVanceDance

MrLanceVanceDance

    Consigliere

  • Members
  • PipPipPipPipPipPipPip
  • 777 posts
  • Australia 

Posted 31 January 2012 - 01:06 AM

Hey hendrikjanvbd, can you please be more specific? What doesn't work?

#13 Meshy

Meshy

    Trickster

  • Members
  • Pip
  • 87 posts
  •    England 

Posted 05 March 2012 - 06:25 PM

Who knows. It looks like he has left, being weeks and only 2 posts.

#14 MrLanceVanceDance

MrLanceVanceDance

    Consigliere

  • Members
  • PipPipPipPipPipPipPip
  • 777 posts
  • Australia 

Posted 06 March 2012 - 05:36 AM

Shame. We needed active users.

#15 Bami

Bami

    Nobody Special

  • Members
  • 1 posts
  • Belgium 

Posted 27 June 2012 - 08:30 AM

I had the same problem some time ago, and this is what I did:

Go to Run and type in 'regedit' and then look in HKEY_LOCAL_MACHINE > SOFTWARE > Rockstar Games and delete the folder that says 'GTA San Andreas', now reinstall the game and the uninstaller should work.

Please note that all your mods will be deleted if you follow the above instructions.

Hi,i have about the same problem,but i play san andreas multiplayer,then you must downgrade your san andreas.
This is what happens:
I delete sa map with regedit and reinstall gta sa i open san andreas mod installer i click on uninstall what i see:nothing
I can't play sna andreas online,because i have to downgrade it so i downgrade it and I open sami again,what i see : my old mods are back!!
PLEASE help me!

#16 Slizer

Slizer

    Nobody Special

  • Members
  • 1 posts
  • Germany 

Posted 16 January 2013 - 06:46 PM

sry for spam i just know how to handle :D

Edited by Slizer, 16 January 2013 - 07:04 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users