Jump to content
Sign in to follow this  
dexxa1290

Got problem with Gta3 Audio editor...help++

Recommended Posts

Samil    13

Hey ... just to notice you, you are in the wrong section! This is VC.So please change the subject or I will report you.

Share this post


Link to post
Share on other sites
dexxa1290    0
Hey ... just to notice you, you are in the wrong section! This is VC.So please change the subject or I will report you.

well if i don't post in mod forum where should i post it?

Share this post


Link to post
Share on other sites
Dark Lord    0

Make sure the GTA Game Directory is not set to Read-Only.Right click on the folder > Properties > Untick the Read-Only option.If it is ticked.

I think thats the only problem not letting you replace the audio file.

Share this post


Link to post
Share on other sites
dexxa1290    0
Make sure the GTA Game Directory is not set to Read-Only.Right click on the folder > Properties > Untick the Read-Only option.If it is ticked.

I think thats the only problem not letting you replace the audio file.

I tried

the folder is not read only

there's some problem with the files I think because I can't use the function alt+tab too

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×