Jump to content



Photo
- - - - -

Real GTA3 Mod help


  • Please log in to reply
3 replies to this topic

#1 awkook

awkook

    Scam Artist

  • Members
  • Pip
  • 70 posts

Posted 22 June 2008 - 05:22 AM

Well, how do i fix this?
Posted Image
Posted Image

#2 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,965 posts

Posted 22 June 2008 - 08:13 PM

Is this happening only on cars you've modded?
After adding the .dff and .txd files to the archives did you make sure to rebuild them? Or are you using the GTA Mod Installer?

EDIT: Didn't read topic title. I've never actually used the mod so I'm not sure. I take you've tried reinstalling in case you missed something?

What I said still stands sort of because it looks like dff or txd files are missing/corrupt.

#3 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,022 posts

Posted 22 June 2008 - 08:17 PM

I think you've missed some wheel files or the .txd's are corrupted.

And Chris, Real GTA III is a total conversion which has cars included. Or are you talking about a script?

Posted Image


#4 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,022 posts

Posted 23 June 2008 - 01:32 PM

2x post :/

I know what's happening, I installed yesterday and it says to remove txd.img and txd.dir from your GTA III models folder, then the game will create you a new one, suitable for the mod.

Edited by Spider-Vice, 23 June 2008 - 01:32 PM.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users