Sign in to follow this  
Followers 0
Chris

Server slowness etc.

9 posts in this topic

Hey guys,

As some of you may have been aware, the site has been going slow for random amounts of time (usually 5-10 minutes) at random times of the day for the past week or so. Emails were sent to server techs etc. who upgraded various software on the server for us and are monitoring it for 24 hours to see if they can make any optimisations.

One bug you may have noticed was the IPS driver error on the main page, luckily I knew what and why this happened and it's been fixed now. However, if there are any other bugs you've found, or IPS driver errors in places where you didn't expect them please let me know in this topic.

Also post here if you find the site still going slow at times, or if you can actually notice any difference in tgtap being slower/faster - don't just post for the sake of it.

Thanks.

Share this post


Link to post
Share on other sites

Yesterday night, I tried getting onto the forums, but it didn't let me at all. In fact, it just showed the dark grey background for the forum. I couldn't get onto it after that, but I'm on a different PC right now, and it seems to be running at a decent speed. I'm not sure whether it's my home internet connection, but I was able to go onto other websites.

I guess I don't need to blame my own internet connection. :P

Share this post


Link to post
Share on other sites
the fast reply thingy doesn't open that fast.

That's nothing to do with the server, it's all powered by javascript which is client side (i.e. it's all handled by your browser).

What browser do you use? Internet Explorer is terribly slow at handling javascript, Firefox is much better but suffers from huge slowdowns if there's a lot of it (shouldn't be too bad on a forum though). Opera is really the only browser that can handle large amounts of javascript well.

But I'm not suggesting you switch or anything I was just pointing it out. If you tend to always use fast reply, then there's an option in My Controls where you can have it set to always be open (i.e. you don't have to click reply to open it). You may want to try that, it's under posting options at the bottom.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0