Jump to content



Photo
- - - - -

Server slowness etc.


  • This topic is locked This topic is locked
8 replies to this topic

#1 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,924 posts

Posted 17 June 2008 - 12:49 PM

Hey guys,

As some of you may have been aware, the site has been going slow for random amounts of time (usually 5-10 minutes) at random times of the day for the past week or so. Emails were sent to server techs etc. who upgraded various software on the server for us and are monitoring it for 24 hours to see if they can make any optimisations.

One bug you may have noticed was the IPS driver error on the main page, luckily I knew what and why this happened and it's been fixed now. However, if there are any other bugs you've found, or IPS driver errors in places where you didn't expect them please let me know in this topic.

Also post here if you find the site still going slow at times, or if you can actually notice any difference in tgtap being slower/faster - don't just post for the sake of it.

Thanks.

#2 TM™

TM™

    Need new model for avatar :P

  • Elite Members
  • 6,334 posts

Posted 17 June 2008 - 01:09 PM

Yesterday night, I tried getting onto the forums, but it didn't let me at all. In fact, it just showed the dark grey background for the forum. I couldn't get onto it after that, but I'm on a different PC right now, and it seems to be running at a decent speed. I'm not sure whether it's my home internet connection, but I was able to go onto other websites.

I guess I don't need to blame my own internet connection. :P
Posted Image
TM™ - Elite.

#3 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 17 June 2008 - 02:49 PM

Yeah, just thought it was me messing with my router. I've had some slowness on other sites to, but TGTAP was especially bad. Now we know why.

Posted Image

:wtf:

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#4 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 17 June 2008 - 03:53 PM

Hmm...

Yesterday, I've had the same "problem" as TM, it only showed the background, blah.. BTW, with the server slowness, the fast reply thingy doesn't open that fast.

Posted Image


#5 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,924 posts

Posted 17 June 2008 - 04:01 PM

the fast reply thingy doesn't open that fast.

That's nothing to do with the server, it's all powered by javascript which is client side (i.e. it's all handled by your browser).

What browser do you use? Internet Explorer is terribly slow at handling javascript, Firefox is much better but suffers from huge slowdowns if there's a lot of it (shouldn't be too bad on a forum though). Opera is really the only browser that can handle large amounts of javascript well.
But I'm not suggesting you switch or anything I was just pointing it out. If you tend to always use fast reply, then there's an option in My Controls where you can have it set to always be open (i.e. you don't have to click reply to open it). You may want to try that, it's under posting options at the bottom.

#6 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 17 June 2008 - 04:05 PM

I use Firefox, and thanks for the tip.


(IE sucks)

Posted Image


#7 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 22 June 2008 - 09:27 PM

ive never had any problems and I use IE

Posted Image

TOXIC worked on this sig, and im greatful :D


#8 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 23 June 2008 - 02:42 PM

Do you know to read the post dates?

Posted Image


#9 rockstarrem

rockstarrem

    #SocialMediaPresence

  • Super Mods
  • 4,246 posts
  • United States 

Posted 28 June 2008 - 06:57 PM

Do you know to read the post dates?


Five days later?

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users