calikidd102

need help with rims

11 posts in this topic

i installed the luxury pack of rims and they was on there but the rims and tires are gray someone please help me

If you're seeing gray, the problem is most likely because the tire & rim textures are not loading or installed. This can be due to:

- Not installing the .txd files that go together with the .dff files of the rims

- The names of the .txd/.dff files aren't matching up for whatever reason

- The .dff files are assigned to the wrong textures

My advice is to make sure that you've, first of all, got the textures installed and named correctly. Check the readme that came (or should have) with the mod and make sure you aren't missing something. Failing that, it's unlikely but still possible (slightly) that the .dff files are assigned the wrong textures. If this is the case, you're outta luck and would have to contact the author for help if you really want those rims.

This MAY help you to know but I installed a set of rims from a different mod and I recall that it was more than just a case of installing the textures and models. You also had to edit a data file to point the game to the right textures. This might also be what is going on in your situation...

Share this post


Link to post
Share on other sites
i installed the luxury pack of rims and they was on there but the rims and tires are gray someone please help me

If you're seeing gray, the problem is most likely because the tire & rim textures are not loading or installed. This can be due to:

- Not installing the .txd files that go together with the .dff files of the rims

- The names of the .txd/.dff files aren't matching up for whatever reason

- The .dff files are assigned to the wrong textures

My advice is to make sure that you've, first of all, got the textures installed and named correctly. Check the readme that came (or should have) with the mod and make sure you aren't missing something. Failing that, it's unlikely but still possible (slightly) that the .dff files are assigned the wrong textures. If this is the case, you're outta luck and would have to contact the author for help if you really want those rims.

This MAY help you to know but I installed a set of rims from a different mod and I recall that it was more than just a case of installing the textures and models. You also had to edit a data file to point the game to the right textures. This might also be what is going on in your situation...

how do i edit the data file to point the game to the right textuures

Share this post


Link to post
Share on other sites
Just put the new textures in the same place the old ones were, and you won't have to edit an data files, it'll do it automatically. :)

ok but i tried everything but it still dont work im just gone give up

Share this post


Link to post
Share on other sites
Don't give so soon, do know how hard it is to get people to help. These's guys are willing to help, just take your time and one step at a time. How do we learn if we give up before trying?

ok i used the img tool and i deleted the old files and put the new ones in and added the txd and veh_mod file that came with the wheel pack the rims are there but theres something wrong with the color

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now