Jump to content



Photo
* * * * * 2 votes

Vice City Supreme


  • Please log in to reply
159 replies to this topic

#41 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 09 June 2008 - 10:28 PM

Awesome! This mod will rock!

Posted Image


#42 Vercetti Thug

Vercetti Thug

    Assassin

  • Members
  • PipPipPipPipPipPipPip
  • 707 posts
  • No Flag 

Posted 10 June 2008 - 02:50 AM

This all sounds well and good, but my "mod" installing skills are bad

Make it simple to install, preferably like the Ultimate Vice City 2.0 thing.
Posted Image

Signature compliment of Mr.LlamaLlama

#43 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 10 June 2008 - 02:26 PM

i made a few new interior but i will post screenies later... It works ingame without problems.

#44 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 10 June 2008 - 04:50 PM

Mate, I putted all the files in the IMG tool but when I go to the ghost factory there are no textures, just a blank model. :mellow:

Posted Image


#45 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 10 June 2008 - 04:52 PM

Double post :blink:

I just wanted to make an update and because its something new i dont want to edit the previous post... I just want to let you guys know that im completely restyling the prawn island mansion. Now the hidden rooms are unlocked and fully accessible! I textured them and everything is perfect exept for one thing... Now that i made better lighting i gotta re-do the whole interior and i have one small texture lag which will be fixed by mapping it properly. Other than that everything is perfect. More updates soon but meanwhile il give you a screenshot:

Posted Image

Posted Image

Dont worry, this is still WIP and of caurse is not the final interior! there is a lot of shit around which is still going to be removed and im gonna take care of the texture lag. Lighting is also going to be fixed.

#46 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 10 June 2008 - 04:53 PM

You didn't double posted. Read my post.

Posted Image


#47 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 10 June 2008 - 04:55 PM

Mate, I putted all the files in the IMG tool but when I go to the ghost factory there are no textures, just a blank model. :mellow:

hmmm, that happend to me once, it was a lag and i was also wondering if it fucked up but after i quite and played later it was normal again... What about the building sites? check them out, if they are also fucked up then something went wrong.... Tell me when you know.

BTW, sorry when i started the post your post was not there yet so i thought it would be a double post

Edited by Dr.Dbl-Gee, 10 June 2008 - 04:57 PM.


#48 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 10 June 2008 - 04:57 PM

Yes, I went to the place near the bridge to Starfish Island and there are some transparent objects O_o
But I installed mods of these before, how could this happen?

Posted Image


#49 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 10 June 2008 - 04:58 PM

Yes, I went to the place near the bridge to Starfish Island and there are some transparent objects O_o
But I installed mods of these before, how could this happen?

hmmm, no idea.... i havent been there in a while by me, i will check now cuz i have the same files... If its normal by me i will ask AIR to check out whats goin on by him and maybe (hopefully) we can figure somethin out...

#50 AIR

AIR

    Keep it real

  • Members
  • PipPip
  • 120 posts
  • United States 

Posted 10 June 2008 - 05:13 PM

Ayt, i will see what i can do... last time everything worked as far as i know but sorry to say this is a laggy ass beta right there so make sure final release will be smoother, but i will check soon and let you guys know.

Dude really strange but i just checked it out and my "fabric" has a fucked up texture too, but this happened recently cuz it was normal when i just got the mod freshly.... I will check out moomapper and see if i can find the error but before that im checkin out the building sites...

Posted Image

Yo does it look like this, Spider?

i just checked:

The building site is strangely okay....

Posted Image

Edited by AIR, 10 June 2008 - 05:13 PM.

Posted Image

Thanks for awesome Sig and Avi, Dr.Dbl-Gee!


#51 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 10 June 2008 - 05:17 PM

hmmm... thanks AIR, but this is strange cuz its also like that screenshot by me, i dunno what could be wrong with it but thanks for tellin me. Im gonna try and sort this out ASAP but meanwhile, Spider-Vice, could you post a screenshot of how it looks by you? That would be helpfull thanks.

#52 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 11 June 2008 - 03:44 AM

ahh nice, this looks pretty good.

Spoiler


im downloading / reinstalling vice now gona test it out.

i think i have the same problem as the guys above.. i took a few screenshots

packed in a rar filehere

one thing i noticed

its REALLY dark. like, when it was 1am, u dont see tommy just a black outline. no its not my settings :P

Edited by WRX22B1998, 11 June 2008 - 06:22 AM.


#53 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 14 June 2008 - 03:28 PM

ahh nice, this looks pretty good.

Spoiler


im downloading / reinstalling vice now gona test it out.

i think i have the same problem as the guys above.. i took a few screenshots

packed in a rar filehere

one thing i noticed

its REALLY dark. like, when it was 1am, u dont see tommy just a black outline. no its not my settings :P

I downloaded the file and checked out the screenies. Thanks for your effort. By now in my game i have the same problem. Something is wrong with the models files and i will replace them before final release. right now im busy fixing the mansion interior in Prawn Island.

Btw, what about the building sites? are they screwed too? Because by me its just that annoying island.

Edited by Dr.Dbl-Gee, 14 June 2008 - 04:52 PM.


#54 Vercetti Thug

Vercetti Thug

    Assassin

  • Members
  • PipPipPipPipPipPipPip
  • 707 posts
  • No Flag 

Posted 14 June 2008 - 05:04 PM

Oh my goodness Doc, I can't figure out how to put in any of your mods. This is so FRUSTRATING!
Posted Image

Signature compliment of Mr.LlamaLlama

#55 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 14 June 2008 - 06:12 PM

Oh my goodness Doc, I can't figure out how to put in any of your mods. This is so FRUSTRATING!

Its pretty simple, you gotta add the files inside "add to data maps" into your vc/data/maps. Then set limits in the readme and use IMG tool to replace/add the files. Then add main.scm into the data folder. And i dunno what else there might be. Its all just replacing files really or adding them....

Edited by Dr.Dbl-Gee, 14 June 2008 - 06:13 PM.


#56 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 14 June 2008 - 11:21 PM

i dont think there was a main.scm mod for this?

but yeah its simple enough to install mods. as long as you can read and follow instructions. :P

so it edited prawn island as well?

i just went to the new island. is there supposed to be a texture or like something on the buildings, they r all plain white.

#57 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 15 June 2008 - 02:12 PM

i dont think there was a main.scm mod for this?

but yeah its simple enough to install mods. as long as you can read and follow instructions. :P

so it edited prawn island as well?

i just went to the new island. is there supposed to be a texture or like something on the buildings, they r all plain white.

No, in this beta there was no main.scm included and there also was no GPI (prawn island mod) included. You can download the GPI from my web site anyway. But by me the buildings next to starfish are fine its just the island with the factory which is screwed. Something happened to the TXD file i think. I will take care of that when im done with modeling the interiors.

The GPI includes a Main.scm and you can view the trailer by clicking the link under my sig. It has a cheap mansion interior which im busy fixing right now. It looks really plain so far but i will improve it. Screenshots soon.

Edited by Dr.Dbl-Gee, 15 June 2008 - 02:14 PM.


#58 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 15 June 2008 - 02:15 PM

I mean, the building site doesn't exist, it's invisible.

Posted Image


#59 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 15 June 2008 - 02:44 PM

I mean, the building site doesn't exist, it's invisible.

That means something is wrong with the col files. I will check on that soon. Its either the "generic.col" or the "ghostfabric.col"

Do you have moo mapper? if so i can help you.

Edited by Dr.Dbl-Gee, 15 June 2008 - 02:51 PM.


#60 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 15 June 2008 - 05:26 PM

I only have MapEditor.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users