Jump to content

- - - - -

multi theft auto error

  • Please log in to reply
2 replies to this topic

#1 Doug


    Nobody Special

  • Members
  • 1 posts

Posted 06 February 2005 - 08:45 PM

when i want to play mta and click on play game it says "you are running a modified version of the mta cliant please renstall" ahd i was wondering if that i have ultimate vice city do u think that has anythign to do with it and also if that is the problem is ther anyway i can fix it without uninstalling ultimate vice city??

#2 Chris


    Limbal Rings

  • Administrators
  • 10,969 posts

Posted 06 February 2005 - 09:15 PM

you can only play MTA with an unmodified version of GTA, its to stop people having unfair advantages

#3 Spaz The Great

Spaz The Great

    Numba' one in the hood, G!

  • Elite Members
  • 9,928 posts

Posted 07 February 2005 - 02:59 AM

Obviously I can't even fuckin' play with an unmodified version. Peice of shit.

Posted Image

There is no "freedom of speech" in forums, yes you can say what you want but in the end what the mods say gos. This is not a democracy.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users