Jump to content



Photo
- - - - -

GTA_VC.DAT screw up


  • Please log in to reply
3 replies to this topic

#1 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 30 September 2007 - 12:04 PM

whenever i make my own IPL and IDE on moomapper and add the reference to the GTA_VC.DAT it always crashes while loading. Also when i download new maps and replace my GTA_VC.DAT with the one in the download the game always crashes. So whenever i replace the original one vc screws up. if i remove the IPL, IDE, COL that i added from the GTA_VC.DAT it works again! WTF IS UP WITH IT!? I adjusted all limits and paths are all correct

Edited by Dr.Molotov, 30 September 2007 - 02:33 PM.


#2 Urbanoutlaw

Urbanoutlaw

    Rouge Element

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,956 posts

Posted 07 October 2007 - 05:28 AM

Some sort of conflict. Make suer your IDE has all the models placed in your IPL.

At least it sounds like you backed up your original VC.DAT.

Posted Image

If you love something, set it free. If it comes back, it's meant to be.

If not, point & laugh when it flies into a woodchipper.


#3 GTA Don

GTA Don

    It was a good day.

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,605 posts
  •    England 

Posted 25 October 2007 - 01:16 PM

Maybe you should just backup your files before changing them.

Ermm...



#4 Dr.Dbl-Gee

Dr.Dbl-Gee

    (was) The King

  • Members
  • PipPipPipPipPip
  • 523 posts
  • Ukraine 

Posted 14 November 2007 - 03:28 PM

Maybe you should just backup your files before changing them.

Luckily i did but i got that sorted out by just takin the files from myriad islands and now all the gta_vc.dat works properly




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users