Jump to content



Photo
- - - - -

GTA1 runs REALLY fast


  • Please log in to reply
7 replies to this topic

#1 Sherman

Sherman

    Capo

  • Super Mods
  • 6,922 posts

Posted 23 July 2007 - 02:46 AM

I've got an AMD Athlon X2 4200+ going on 2gigs of ram. GTA1 runs like I'm on some really bad crack. It's super smooth, just fast. Any ideas how to fix this? I've tried gta manager, but there are no settings in there :S

#2 Highwire

Highwire

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,119 posts

Posted 23 July 2007 - 03:25 AM

You actually wanna slow down a game? I would kill to have a fast game!

Edited by InvincibleDonkey, 23 July 2007 - 03:26 AM.


#3 Gycu

Gycu

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,661 posts
  • Romania 

Posted 23 July 2007 - 11:23 AM

I have 2 questions
1. This happens only for GTA 1 or for other games too ?
2. This happened after you installed the game or it worked fine until one day ?

Scan you PC incase you have viruses, or uninstall the game ( and then reinstall it)
If it doesn't work then maybe there are some problems in the registries ... You can use RegCleaner ( I think you can download it for free on any site , just google it ) to clean up the GTA 1 Registry, this way is like you never installed the game onto your machine ... I had the same problem with FIFA 05 ...
Works like this
1.You start the program ( after installing it :) )
2.Check the list for GTA 1, select it and then press the Remove button
3. Uninstall the game
4. Reinstall it
Dunno if it works 100%
I'm sorry if I didn't helped ... At least I can try ...

Edit: I cheked out the net and found out there is a program that works for any game ( maybe ), it's called SPEED GEAR
Dunno how or if works ...

Edited by Gycu Brun, 23 July 2007 - 11:26 AM.

Posted Image

#4 TM™

TM™

    Need new model for avatar :P

  • Elite Members
  • 6,334 posts

Posted 23 July 2007 - 11:34 AM

No No No.... You have to change the frame limiter to make it slower and at a normal speed. First of, Press F11 and then choose any of the listed resolutions. Mainly, I use 1024x768x32 as the main resolution, so I suggest you use it. But after thats done, the gameplay becomes a bit jerky, so what I would do is press F8 to turn off the frame limiter.

So Now, it should run perfectly and normally.

Edited by Tommy Montana, 23 July 2007 - 11:40 AM.

Posted Image
TM™ - Elite.

#5 Sherman

Sherman

    Capo

  • Super Mods
  • 6,922 posts

Posted 23 July 2007 - 04:57 PM

Made it better, but when Frame Limiter is on it makes it a little jerky, and off it's slower, but still fast :/ Don't guess there's anything else to do, heh. Thanks anyway.


edit: Weird, I went to play it again and it's fine. Thanks!

#6 Jace

Jace

    Capo

  • Elite Members
  • 5,871 posts
  • Netherlands 

Posted 23 July 2007 - 08:26 PM

Just FYI, I think it's because you have a dual core. If it ever happens again, right click and turn of 1 core.

Posted Image

Courtesy to Connor


#7 Urbanoutlaw

Urbanoutlaw

    Rouge Element

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,956 posts

Posted 26 July 2007 - 03:43 AM

If you're still trying to sort this, I've seen mention about running older games on new machines. There's software to slow
down the processor mentioned somewhere in the tech section.

Posted Image

If you love something, set it free. If it comes back, it's meant to be.

If not, point & laugh when it flies into a woodchipper.


#8 Sherman

Sherman

    Capo

  • Super Mods
  • 6,922 posts

Posted 26 July 2007 - 04:27 AM

Yeah, I got it. I'm conscious about running that sort of stuff, but yeah. They're fixed so no worries.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users