Jump to content



Photo
- - - - -

Okay, this might seem a bit stupid, but...


  • Please log in to reply
9 replies to this topic

#1 crazychicken17

crazychicken17

    Wheelman

  • Elite Members
  • 435 posts
  •    England 

Posted 27 February 2004 - 08:21 PM

Okay, I've got a new computer, and with this new computer the keyboard settings are different. What I mean is, the symbols on the keyboard dont match up to what they make when I press the button. For instance, I press the button labelled ' " ' and get '@'. And some of the symbols I cant find on any button, like the Pounds sign, or the hash key. How do I change this? The keyboard is a Logitech, and I have Windows XP.
I play City of Heroes. You should too.
Trust me. It rocks.

My FanFic, the Vercetti Gang, is awesome: Read it.

#2 zimoo

zimoo

    zimoo, not zimmo <_<

  • Elite Members
  • 1,056 posts
  •    England 

Posted 27 February 2004 - 08:28 PM

Go to settings then control panel and click on language options, click regional language settings and change it to English(UK) or English(USA) depending on which you are. As the keyboards are different in these two countries the symbols get messed up
Posted Image

Posted Image

#3 Frank

Frank

    Vandal

  • Members
  • Pip
  • 15 posts

Posted 27 February 2004 - 08:32 PM

Yeah, it sounds like your computer is on the Default US language, just do what nick said and it should sort everything out for you.

#4 Righty

Righty

    *lurks*

  • Elite Members
  • 1,962 posts
  • United States 

Posted 27 February 2004 - 08:33 PM

Thats probably whats happening. Or you have a computer for one and a keyboard for another.

#5 crazychicken17

crazychicken17

    Wheelman

  • Elite Members
  • 435 posts
  •    England 

Posted 27 February 2004 - 08:46 PM

Hmmm...

@
"

Nope. S'not working.
I play City of Heroes. You should too.
Trust me. It rocks.

My FanFic, the Vercetti Gang, is awesome: Read it.

#6 joebingo

joebingo

    Shoplifter

  • Members
  • 5 posts

Posted 27 February 2004 - 08:56 PM

on your keyboard, is it that the 2 should show " and the ' should show @?

I have the same problem with mine, you learn to live with it.

JOEBINGO :ph34r:
Posted Image

#7 crazychicken17

crazychicken17

    Wheelman

  • Elite Members
  • 435 posts
  •    England 

Posted 27 February 2004 - 09:33 PM

Yes, that is exactly the problem. Only there's more to it than that. I cant find the Pounds symbol, or the 'squiggly hyphen' sort of symbol, or the hash symbol, or... lots of other ones. I dont want to learn to live with it, it's very annoying, especially when the keys are the right way round on every other computer I use, meaning that whenever I get adjusted to this keyboard I suffer a reverse of the problem on other computers.

Help.
I play City of Heroes. You should too.
Trust me. It rocks.

My FanFic, the Vercetti Gang, is awesome: Read it.

#8 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,945 posts

Posted 27 February 2004 - 09:39 PM

that happened to me once but when i restarted my comp it was fixed

i think it must be something wrong with your keyboard settings though

for the symbols you want goto Start > Programs > Accessories and open up Character map and you can find the Alt codes for them
press Alt + #### to get them
you have to press the left Alt button and the numbers on the number pad ;)

#9 crazychicken17

crazychicken17

    Wheelman

  • Elite Members
  • 435 posts
  •    England 

Posted 28 February 2004 - 03:02 PM

That's pretty pointless really. I want to be able to type them with shift+a button, like normal. My dad has fixed the keyboard settings for his desktop, but he cant remember how he did it...
I play City of Heroes. You should too.
Trust me. It rocks.

My FanFic, the Vercetti Gang, is awesome: Read it.

#10 retrohelix

retrohelix

    Shoplifter

  • Members
  • 9 posts

Posted 24 March 2004 - 12:57 AM

Okay, I've got a new computer, and with this new computer the keyboard settings are different. What I mean is, the symbols on the keyboard dont match up to what they make when I press the button. For instance, I press the button labelled ' " ' and get '@'. And some of the symbols I cant find on any button, like the Pounds sign, or the hash key. How do I change this? The keyboard is a Logitech, and I have Windows XP.

Try looking here.

If it doesn't come up,:

If using Windows 9x/Me, check that the keyboard is set to English (British):
Select My Computer > Control Panel > Keyboard > Language tab.

If using Windows XP, check that the keyboard is set to UK English:
Select Start > Control Panel > Regional and Language Options (choose 'Switch to Classic View' if not visible) > Languages > Details.
If no English (United Kingdom) keyboard option is present, click on the Add button and select it from the drop-down menu under Keyboard layout/IME. This being Windows, a Restart is required for the change to take effect.

For illustrated instructions see 'How to Configure Regional and Language Support for User Accounts':
http://www.microsoft...regionalsup.asp

Also see 'List of Languages Supported in Windows 2000 and Windows XP':
http://support.micro...om/?kbid=292246


Edited by retrohelix, 24 March 2004 - 12:59 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users