Sign in to follow this  
Followers 0
Spaz The Great

I need help

10 posts in this topic

Ok, I recently got my ECcom forums up and running. I opened SmartFTP and uploaded the skin i chose to /archive_in/ and went to the admin cp and tried to import the skin. Well it was there to choose so obviously the upload worked. Buuut, when i clicked import it gave me some shit like "please set sufficient CHMOD permissions to allow this". So to my point, can someone explain what to do, how to set CHMOD permissions? :blink:

Share this post


Link to post
Share on other sites

You will probably have to right click on the folder and look for an option called "Permissions" or just "CHMOD" there is a guide what to CHMOD your files to in the invision read me aswell.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0