Jump to content

Ssshhh

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ssshhh

  • Rank
    Nobody Special

Other Info

  • Favourite GTA
    Vice City
  • Flag
    United States
  1. I recently updated to 1.0.678.1 crack from reloaded. When I tried to Addon the cars using a custom gameconfig.xml file. I able to spawn the Addon cars but the cars from gta official updates gives "couldn't found the model error".
  2. GTA V Texture Problem

    Come on guys no has a solution to this problem ?
  3. GTA V Textures/Colors Problem

    The game is running fine. Im using the 1.350.1 crack. When I Alt+Tab or using any means hide and show the game again the textures gets spoiled. Or If i change the settings of Reflection or shadows it also gets the same spoiled textures Also the minimap is a very low texture throughout the game. I provided the image Links http://i.imgur.com/k3Qn9Ii.jpg http://i.imgur.com/gSR1Kvs.jpg http://i.imgur.com/YI2Sbmr.jpg http://i.imgur.com/hp2Tc3M.jpg http://i.imgur.com/6CFJ24b.jpg -Im on laptop my card is 8730m 2Gb -Not exceeding the video mem limit -CPU Priority did'nt worked.
  4. GTA V Texture Problem

    The game is running fine. Im using the 1.350.1 crack. When I Alt+Tab or using any means hide and show the game again the textures gets spoiled. Or If i change the settings of Reflection or shadows it also gets the same spoiled textures Also the minimap is a very low texture throughout the game. I provided the image Links http://i.imgur.com/k3Qn9Ii.jpg http://i.imgur.com/gSR1Kvs.jpg http://i.imgur.com/YI2Sbmr.jpg http://i.imgur.com/hp2Tc3M.jpg http://i.imgur.com/6CFJ24b.jpg -Im on laptop my card is 8730m 2Gb -Not exceeding the video mem limit -CPU Priority did'nt worked.
×